[yt-users] Trouble with SciPy install