Hi yt community,

I am trying to install yt on Stampede2. I did

$ wget https://raw.githubusercontent.com/yt-project/yt/master/doc/install_script.sh

 I made the following changes: INST_YT_SOURCE=1, INST_PY3=0, INST_SCIPY=1, INST_ASTROPY=1

$ bash install_script.sh

I am getting the following error:
Installing setuptools
********************************************
        FAILURE REPORT:
********************************************

      File "/home1/03858/thaque56/yt-conda/lib/python2.7/site-packages/conda/_vendor/auxlib/entity.py", line 702, in __call__
        instance = super(EntityType, cls).__call__(*args, **kwargs)
      File "/home1/03858/thaque56/yt-conda/lib/python2.7/site-packages/conda/_vendor/auxlib/entity.py", line 719, in __init__
        setattr(self, key, kwargs[key])
      File "/home1/03858/thaque56/yt-conda/lib/python2.7/site-packages/conda/_vendor/auxlib/entity.py", line 424, in __set__
        instance.__dict__[self.name] = self.validate(instance, self.box(instance, val))
      File "/home1/03858/thaque56/yt-conda/lib/python2.7/site-packages/conda/_vendor/auxlib/entity.py", line 465, in validate
        raise ValidationError(getattr(self, 'name', 'undefined name'), val)
    ValidationError: Invalid value 1507188548.94 for timestamp


********************************************
********************************************

I have attached the yt_install.log file

Thanks for your time.

Best
Tazkera