Thanks guys, 

Following the instructions as @Nathan suggested, I could get the latest version 3.6. But, how is that I get 3.4.0? like Corentin mentioned, to the earlier commit. I’m really sorry but I’m inexperienced with this and it’s super critical that I revert to the the older version. Thanks again! 

On Fri, 3 May 2019 at 7:04 PM, Bili Dong - Gmail <qobilidop@gmail.com> wrote:
Hi Vadlamani,

Installing from source doesn't require root privilege. You could do pip install within your conda environment. Or use pip install --user. Have a look of the link from Nathan.

Best,
Bili


On Fri, May 3, 2019 at 9:56 AM Vadlamani Samhitha <vadlamani.samhitha@gmail.com> wrote:
I work on a supercomputer and don’t have the admin previleges to install yt from source. So, I’ve been using conda. Any other way I could install yt without needing to be the root? Thanks 

On Fri, 3 May 2019 at 6:16 PM, Nathan Goldbaum <nathan12343@gmail.com> wrote:
You could try building yt from source, just check out the tag you want to build:

_______________________________________________
yt-users mailing list -- yt-users@python.org
To unsubscribe send an email to yt-users-leave@python.org
_______________________________________________
yt-users mailing list -- yt-users@python.org
To unsubscribe send an email to yt-users-leave@python.org
_______________________________________________
yt-users mailing list -- yt-users@python.org
To unsubscribe send an email to yt-users-leave@python.org