Hi Shankar,

Where did you find that link to download the install script?  Because in the installation docs, as well on the main website instructions for how to get yt, they both point to *this* link:

$ wget http://bitbucket.org/yt_analysis/yt/raw/stable/doc/install_script.sh

not the link above that you're trying to get:

$ wget http://hg.yt-project.org/yt/raw/stable/doc/install_script.sh

I too have some difficulties trying to get the link that you posted, although not the difficulties you list (I successfully download an index.html instead of the install_script.sh).  

Anyway, try the link I gave you instead.  And also, tell us where you found the bad link, so we can change the appropriate documentation to match the other correct addresses.


On Fri, Jul 17, 2015 at 11:45 AM, Shankar Agarwal <agarwalshankar@gmail.com> wrote:
Hi yt'ers,

I am getting this error when I try to wget the install_script.sh. I even tried the `--no-check-certificate' option, without success. I have tried on my macbook and my office machine/supercomputer. No luck.

Let me know if anyone has a clue.


wget http://hg.yt-project.org/yt/raw/stable/doc/install_script.sh
--2015-07-17 20:36:49--  http://hg.yt-project.org/yt/raw/stable/doc/install_script.sh
Resolving hg.yt-project.org...,
Connecting to hg.yt-project.org||:80... connected.
HTTP request sent, awaiting response... 302 FOUND
Location: https://bitbucket.org [following]
--2015-07-17 20:36:52--  https://bitbucket.org/
Resolving bitbucket.org...,
Connecting to bitbucket.org||:443... connected.
ERROR: cannot verify bitbucket.org's certificate, issued by `/C=US/O=DigiCert Inc/OU=www.digicert.com/CN=DigiCert SHA2 Extended Validation Server CA':
  Unable to locally verify the issuer's authority.
To connect to bitbucket.org insecurely, use `--no-check-certificate'.
Unable to establish SSL connection.

yt-users mailing list

Cameron Hummels
NSF Postdoctoral Fellow
Department of Astronomy
California Institute of Technology