Hello all,

I recently update YT but now when I run Reason I cannot view slices or plots on any datasets. 

I get the following error message:

Traceback (most recent call last):
  File "/home/ctay6066/yt-x86_64/src/yt-hg/yt/gui/reason/basic_repl.py", line 81, in execute
    exec code in self.locals
  File "", line 1, in 
  File "/home/ctay6066/yt-x86_64/src/yt-hg/yt/gui/reason/widget_store.py", line 70, in create_slice
    setup = False, plot_type='SlicePlot')
TypeError: __init__() got an unexpected keyword argument 'plot_type'

Here is some additional info that may be helpful:

The current version of the code is:

---
be524f912750
---

This installation CAN be automatically updated.
yt dependencies were last updated on
Mon Dec  9 21:59:01 EST 2013


http://paste.yt-project.org/show/35x3VUOpItAuLpZgtcBl

Please let me know if you need additional information.