Hey Guys,

        I've just tried installing yt on trestles for the first time (vanilla install of dev version, with scipy and rockstar included). The install seemed to go well, but when I tried to import the modules, it appeared some dependencies were missing:

>>> from yt.mods import *
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
  File "/home/msalem/src/yt-x86_64/src/yt-hg/yt/mods.py", line 25, in <module>
    import numpy as na # For historical reasons
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/__init__.py", line 137, in <module>
    import add_newdocs
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/add_newdocs.py", line 9, in <module>
    from numpy.lib import add_newdoc
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/lib/__init__.py", line 13, in <module>
    from polynomial import *
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/lib/polynomial.py", line 17, in <module>
    from numpy.linalg import eigvals, lstsq, inv
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/linalg/__init__.py", line 48, in <module>
    from linalg import *
  File "/home/msalem/src/yt-x86_64/lib/python2.7/site-packages/numpy/linalg/linalg.py", line 23, in <module>
    from numpy.linalg import lapack_lite
ImportError: libquadmath.so.0: cannot open shared object file: No such file or directory


Any insights here?

     thanks!
          Munier

--
Munier A. Salem // 845.489.6450