I am running on blue waters (the yt module is only 3.2.1 and I need to run pyXSIM with yt-3.5 version of above so I decide to reinstall it), so the OS version I have is

Linux version 3.0.101-0.47.106.50-default (geeko@buildhost) (gcc version 4.3.4 [gcc-4_3-branch revision 152973] (SUSE Linux) )


the matplotlib version is 3.0.3, and python version is 3.7.1.

The dataset I use is FLASH data under /GasSloshing, downloaded from http://yt-project.org/data/. Is that different from what you use?



From: Nathan Goldbaum <nathan12343@gmail.com>
Sent: Tuesday, March 19, 2019 3:52:58 PM
To: Discussion of the yt analysis package
Subject: [yt-users] Re: Create_profile error with yt 3.5
 
Hi Yinghe,

I just tried running that cookbook script and it seems to be working for me. Did you modify that script to, for example, load a different dataset?

Also can you share more about your python environment like operating system, python version, and matplotlib version?

-Nathan

On Tue, Mar 19, 2019 at 3:50 PM Lu, Yinghe <ylv4@illinois.edu> wrote:


Hello,

 

    I recently updated yt from 3.2.1 to 3.5.1 and I am receiving Segmentation Fault error when running yt.data_objects.profiles.create_profile. A good way to reproduce the error would be when running the test code in the documentation radial_profiles_styles.py. I can't seem to find anywhere in the documentation what has changed regarding this function during the updates. Would appreciate if anyone can take a look into this! 

_______________________________________________
yt-users mailing list -- yt-users@python.org
To unsubscribe send an email to yt-users-leave@python.org