[AstroPy] AstroPy Digest, Vol 58, Issue 45

Nicolas Bouche nbouche at physics.ucsb.edu
Wed Jun 29 15:46:43 EDT 2011


try to install it from here:

http://www.lfd.uci.edu/~gohlke/pythonlibs/

N

On 06/29/2011 10:00 AM, astropy-request at scipy.org wrote:
> Hi,
>
> I have successfully installed pywcs in the past, most recently with python
> 2.6.5 on windows XP.  I am now trying to move to python 2.7.2, however pywcs
> refuses to install:
>

-- 
--------------------------------------------------------------------
Dr Nicolas Bouche				nbouche at physics.ucsb.edu
Marie Curie Fellow
Department of Physics
University of Santa Barbara
Broida						tel: 805-893-2246
Santa Barbara 93106
--------------------------------------------------------------------



More information about the AstroPy mailing list