[AstroPy] Newbie installation problems

COLIN NAVIN colin.navin at students.mq.edu.au
Thu Jan 10 20:22:39 EST 2013

Hi thanks for the reply.

I use bash so I tried export CC=clang but that did not seem to fix the

I also tried using

$ enpkg pywcs

and got the response:
prefix: /Library/Frameworks/EPD64.framework/Versions/7.3
No egg found for requirement 'pywcs'.

So I guess that means that pywcs is not in the EDP repository - makes
sense. So I tried adding the astrolib repository where pywcs is held

$ enpkg --add-url 'https://trac6.assembla.com/astrolib'

and got

TypeError: coercing to Unicode: need string or buffer, NoneType found

So I think I may just stop there for now as I seem to be spending a lot of
time on this (unless someone can see an obvious mistake). As I have
installed astropy successfully, hopefully that will include everything that
I need.

Thanks for your help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/astropy/attachments/20130111/6d004072/attachment.html>

More information about the AstroPy mailing list