[BangPypers] Problem while importing unicodedata

Srinivasachari srinivasachari2000 at gmail.com
Tue Sep 7 10:53:33 CEST 2010


Hello,

I am trying to import unicodedata module it is giving following error.

ImportError: Module use of python23.dll conflicts with this version of
Python.

Py version :Python 2.5.2
OS :Windows XP


Any suggestions ?

Thanks in advance.

Regards,
Srinivasachari.


More information about the BangPypers mailing list