[BangPypers] Problem while importing unicodedata

Baiju M baiju.m.mail at gmail.com
Tue Sep 7 11:20:21 CEST 2010


On Tue, Sep 7, 2010 at 2:23 PM, Srinivasachari
<srinivasachari2000 at gmail.com> wrote:
> Hello,
>
> I am trying to import unicodedata module it is giving following error.
>
> ImportError: Module use of python23.dll conflicts with this version of
> Python.
>
> Py version :Python 2.5.2
> OS :Windows XP
>
> Any suggestions ?

You are using Python 2.5 and getting DLL issue with Python 2.3.
This should not happen, so I guess the import error is raised from
some other module
with C extension which is compiled against Python 2.3.  So, you may
need to get the correct binary for Python 2.5

Regards,
Baiju M


More information about the BangPypers mailing list