[BangPypers] Problem installing Maverick on lenovo

Neha Jain neha.hbti.it at gmail.com
Thu Feb 3 11:51:21 CET 2011

Hey all,

I tried to run maverick first from the CD, live everything was working
absolutely fine. Then I installed(simply, erase and install) maverick on the
machine, but it ended up with an I/O error. I tried again, again the same
error. Next time I tried to install after rebooting, though it got
installed, but when I tried to activate the Broadcom STA wireless driver, it
never showed up in the apt-cache or in the
system->admininstrator->additional drivers.
I thought may be its because the complete packages have been copied  from
the CD.
I prepared a bootable USB with maverick and tried another format using the
USB. But this time when I ran it live from the USB, it showed SystemError:
InstallArchives() failed. This happened for Broadcom STA as well as software
Modem driver. when I try to do
$sudo apt-get update
It fails saying failed to fetch from the web address..
I have no LAN connection at present, All I have is a wireless connection, to
which I am unable to connect. What can I do, to resolve this problem..?
Is this a specific issue or some bug with maverick as in
I have tried http://ubuntuforums.org/showthread.php?t=1593717&page=2
No help..

Please help me. I was very happy till now with my karmic!! or should I
return to it back?

PS, I tried posting it to iitdlug at googlegroups.com, but it returned an
error.., how may I be able to post it there?
Neha )))))

More information about the BangPypers mailing list