[BangPypers] Python 2.x Vs 3 & Books - Frequently Asked Question but on latest context

Dr.Bhishma Gajavelli bhishma.gajavelli at gmail.com
Thu Aug 4 14:58:37 EDT 2016


Thanks for the info...Anand

On Aug 4, 2016 8:47 PM, "Anand Chitipothu" <anandology at gmail.com> wrote:

> On Thu, 4 Aug 2016 at 23:49 Dr.Bhishma Gajavelli <
> bhishma.gajavelli at gmail.com> wrote:
>
> > Hi All
> >
> > Coming to the packages that are being used in data science are mainly
> from
> > Python 2.x.x
> >
> > Any comments on this friends ?
>
>
> What are the packages that are not yet available on Python 3?
>
> I did an "Introduction Data Science with Python" workshop using Python 3
> recently and didn't face any trouble any library.
>
> OTOH, there are some software like Jupyterhub[1], that doesn't work on
> Python 2.
>
> [1]: https://github.com/jupyterhub/jupyterhub
>
> Anand
> _______________________________________________
> BangPypers mailing list
> BangPypers at python.org
> https://mail.python.org/mailman/listinfo/bangpypers
>


More information about the BangPypers mailing list