[Catalog-sig] pypi xmlrpc error

Jim Fulton jim at zope.com
Sun Apr 6 23:30:00 CEST 2008


On Apr 6, 2008, at 4:20 PM, Martin v. Löwis wrote:
>> I'm getting an error from the pypi xmlrpc server:
>>
>>>>> server.release_data('zw.widgets', '0.1.1')
>
> Not surprisingly so - there is no package zw.widgets
> registered with PyPI. Try zw.widget

Gaaah, sorry.

> (although this,
> in turn, fails as the description contains the
> character \x0c, which is ill-formed XML).


OK. Do you think that PyPI should deal with this?

Jim

--
Jim Fulton
Zope Corporation




More information about the Catalog-SIG mailing list