[Catalog-sig] PyPI XMLRPC Error for zc.lockfile==1.0

"Martin v. Löwis" martin at v.loewis.de
Tue Apr 28 09:11:07 CEST 2009


> I get the following error for package zc.lockfile==1.0  while using
> releae_data():
> 
> Package zc.lockfile==1.0

That's because that release doesn't exist. Ask for 1.0.0 instead.

Regards,
Martin


More information about the Catalog-SIG mailing list