[Catalog-sig] [Python-Dev] PyPI front page

"Martin v. Löwis" martin at v.loewis.de
Sat Nov 14 16:16:39 CET 2009

> This was changed over a year ago; easy_install *does* use /simple by
> default.  I would guess enough people are upgraded by now that PyPI need
> no longer continue to support it.

What was the first version that defaulted to /simple? I still see many
users using 0.6c5. The oldest version that still had more than 100
accesses in November was 0.6c2 (used together with Python 2.1, 2.4, and
2.6). Do you have a feeling what "enough people" would be?


More information about the Catalog-SIG mailing list