[Catalog-sig] trove - LGPL v3 not recognised?

"Martin v. Löwis" martin at v.loewis.de
Sun Nov 13 22:25:16 CET 2011


Am 13.11.2011 22:06, schrieb Robert Collins:
> I tried to publish a package with
> License :: OSI Approved :: GNU lesser General Public License v3
> 
> but its rejected - there is a Library or Lesser category, but no
> discrimination between v2 and v3 - as v3 is incompatible with v2, I
> figure users will want to know.
> 
> Whats the 'right way' of handling this?

You should request a new classifier here; I take your message that
you actually do request

License :: OSI Approved :: GNU lesser General Public License v3

I'll let this request sit for some time for people to object,
and then add this classifier. Remind me if I forget.

Regards,
Martin


More information about the Catalog-SIG mailing list