[Catalog-sig] fresh pep381run pypi-mirroring fails since >1 week

Tarek Ziadé tarek at ziade.org
Mon Jan 7 14:42:27 CET 2013

On 1/7/13 1:07 PM, Holger Krekel wrote:
> Hi all,
> During the last 7 days i tried running "pep381run" with a fresh 
> directory on two different hosts.   They both failed while trying to 
> copy "azb_nester-1.2.0.tar.gz", see here for the traceback: 
> http://bpaste.net/show/SoMoyjdJEIGvm99dH6gG/ It seems that azb_nester 
> does not have any files anymore on pypi.python.org 
> <http://pypi.python.org>, they probably got deleted.
> Is that a bug in the pep381run software or in the pep381 mirroring 
> protocol or ...?
> best,
> holger

This is not a fix, but maybe try with my version:


I ran into a lot of issues on the first run, and that fork tries to make 
sure the mirroring continues until the end

> _______________________________________________
> Catalog-SIG mailing list
> Catalog-SIG at python.org
> http://mail.python.org/mailman/listinfo/catalog-sig

Tarek Ziadé · http://ziade.org · @tarek_ziade

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/catalog-sig/attachments/20130107/1a1353ca/attachment.html>

More information about the Catalog-SIG mailing list