This looks a lot like a bug I opened against distutils:á<a href="http://bugs.python.org/issue1923">http://bugs.python.org/issue1923</a><div><div><br></div><div>here&#39;s the related post:á<a href="http://markmail.org/message/us3aqqixgqmzv3tv">http://markmail.org/message/us3aqqixgqmzv3tv</a></div>

<div><br></div><div><br></div><div>It would be *fantastic* to finally tackle this problem.</div><div><br></div><div>Stephen Emslie</div><div><br></div><div><div class="gmail_quote">On Wed, Dec 2, 2009 at 3:43 PM, &quot;Martin v. L÷wis&quot; <span dir="ltr">&lt;<a href="mailto:martin@v.loewis.de">martin@v.loewis.de</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;"><div class="im">&gt;&gt; What exactly is incorrect about this page?<br>
&gt;<br>
&gt; nothing in yours...<br>
&gt; <a href="http://pypi.python.org/pypi/datahub_mvl" target="_blank">http://pypi.python.org/pypi/datahub_mvl</a><br>
&gt;<br>
&gt; but mine?<br>
&gt; <a href="http://pypi.python.org/pypi/datahub/0.8.90dev" target="_blank">http://pypi.python.org/pypi/datahub/0.8.90dev</a><br>
<br>
</div>Well, I used your setup.py literally, and just did &quot;python setup.py<br>
register&quot;. How did you get the release registered?<br>
<br>
Regards,<br>
<font color="#888888">Martin<br>
</font><div><div></div><div class="h5">_______________________________________________<br>
Catalog-SIG mailing list<br>
<a href="mailto:Catalog-SIG@python.org">Catalog-SIG@python.org</a><br>
<a href="http://mail.python.org/mailman/listinfo/catalog-sig" target="_blank">http://mail.python.org/mailman/listinfo/catalog-sig</a><br>
</div></div></blockquote></div><br></div></div>