[Chicago] setuptools required?

Kumar McMillan kumar.mcmillan at gmail.com
Fri Oct 31 23:49:07 CET 2008

On Fri, Oct 31, 2008 at 5:06 PM, Cosmin Stejerean <cstejerean at gmail.com> wrote:
> Have you tried the following?
> import ez_setup
> ez_setup.use_setuptools()

This is what I use and it does a self update automatically.  If that
still doesn't work for you, be sure you are using the latest version
of the ez_setup.py script since some bugs were fixed in it (yay,

More information about the Chicago mailing list