[Chicago] libapache2-mod-wsgi-py3 vs libapache2-mod-wsgi

Joshua Herman zitterbewegung at gmail.com
Fri Jul 31 05:54:44 CEST 2015


If you want to do this you should probably use virtualenv correct?
> On Jul 30, 2015, at 10:53 PM, Lukasz Szybalski <szybalski at gmail.com> wrote:
> 
> Hello,
> Just for a confirmation. Is it possible to have both 
> libapache2-mod-wsgi-py3 
> and 
> libapache2-mod-wsgi
> 
> I have projects like trac,and few others on python2,
> I'm installing newly converted pyramid on python3.
> I wanted to to add to my apache setup, but it seems like I need libapache2-mod-wsgi-py3? If I proceed does it mean all other projects stop working?
> 
> Thanks
> Lucas
> 
> 
> aptitude install libapache2-mod-wsgi-py3
> The following NEW packages will be installed:
>   libapache2-mod-wsgi-py3{b} 
> 0 packages upgraded, 1 newly installed, 0 to remove and 30 not upgraded.
> Need to get 83.6 kB of archives. After unpacking 292 kB will be used.
> The following packages have unmet dependencies:
>  libapache2-mod-wsgi-py3 : Conflicts: libapache2-mod-wsgi but 4.3.0-1 is installed.
> The following actions will resolve these dependencies:
> 
>      Remove the following packages:
> 1)     libapache2-mod-wsgi         
> 
> _______________________________________________
> Chicago mailing list
> Chicago at python.org
> https://mail.python.org/mailman/listinfo/chicago



More information about the Chicago mailing list