[C++-SIG] CXX problems on SGI

Marc Poinot Marc.Poinot at onera.fr
Wed Sep 13 14:23:04 CEST 2000


"Paul F. Dubois" wrote:
> 
> gcc 2.95.2 doesn't compile? 
Yes, it compiles on SGI with g++ 2.95.2 and lastest gcc snapshot.
Sorry for the mess. At this point, my tests are:

SGI g++ 2.95.2              [OK]
SUN g++ 2.95.2              [OK]
DEC g++ 2.95.2              [FAILED] ? (we had many problems for 
                                        this gcc install)

No way to compile it on other compilers (we don't have KCC).

Marcvs [alias But so far, g++ is enough to make my stuff run ;)  ]




More information about the Cplusplus-sig mailing list