[C++-sig] boost::python::set missing?

Stefan Seefeld stefan at seefeld.name
Fri Mar 4 17:25:00 CET 2011


On 2011-03-04 11:17, Ralf W. Grosse-Kunstleve wrote:
>> Looking at the code a lot of it  still assumes a pre-python 2.2 C API. What is
>> the minimal python version that  must be supported? If that is python 2.4 or
>> later I can try to do a little  cleanup and try to add some set  wrappers.
>
> I'd support giving up on Python versions before 2.4.

That seems reasonable to me, too.

     Stefan

-- 

       ...ich hab' noch einen Koffer in Berlin...



More information about the Cplusplus-sig mailing list