[DB-SIG] Three MySQL modules?

Andy Dustman adustman@comstar.net
Thu, 15 Apr 1999 23:17:52 -0400 (EDT)


On Thu, 15 Apr 1999, Andrew M. Kuchling wrote:

> Andy Dustman writes:
> >So to answer your question, probably both mine and Senekowitsch's ought to
> >be listed: Mine for MySQL-3.22.19+, and Senekowitsch's for MySQL-3.21.30
> >(according to the README).
> 
> 	Done; I've dropped the Henstridge module completely from the
> topic guide, though it'll still be available in the contrib directory.

Another compatibility note: MySQLdb requires Python 1.5.2. Details of why
are in the docs on the web page. 

-- 
andy dustman  | programmer/analyst |  comstar communications corporation
telephone: 770.485.6025 / 706.549.7689 | icq: 32922760 | pgp: 0xc72f3f1d