[Distutils] Patch to bdist_rpm

Greg Ward gward@python.net
Mon, 5 Jun 2000 22:25:44 -0400


On 04 June 2000, Harry Henry Gebel said:
> Good question, maybe it would be best to just require python and if the
> package requires a specific version let the packager override this. On the
> other hand 1.5.2 has been out for long enough that alot of modules do
> require it, so maybe "python >= 1.5.2" should be the default.

One good argument for requiring Python 1.5.2: if you wish to
build/install from source using the Distutils, you need Python 1.5.2.

Yes yes, I know the right place to enforce this is when installing the
Distutils themselves.  It was just a thought.

        Greg
-- 
Greg Ward - just another Python hacker                  gward@python.net
http://starship.python.net/~gward/
I have the power to HALT PRODUCTION on all TEENAGE SEX COMEDIES!!