[Distutils] Timeframe of 2.0 again?

Anthony Baxter anthony at interlink.com.au
Wed Oct 22 09:39:23 EDT 2003

Now that we're on the 2.4 track, is it ok for me to start updating
the distutils innards to use some of the more modern python features
and standard library? If so, what minimum version of python should I 
code for? I figure either Py2.1 or Py2.3 - I see no reason to stop at
2.2 - 2.3 is really just 2.2 with additional bugfixes &c.


Anthony Baxter     <anthony at interlink.com.au>   
It's never too late to have a happy childhood.

More information about the Distutils-SIG mailing list