[Distutils] ANN: py2app 0.1

Phillip J. Eby pje at telecommunity.com
Mon Oct 4 05:51:33 CEST 2004

At 11:16 PM 10/3/04 -0400, Bob Ippolito wrote:
>py2app is using setuptools too, supporting a minimum Python version of 
>2.3.0.  It was MUCH MUCH simpler than using distutils directly.

Nice to know.  What parts of setuptools did you end up using?  "Features", 
"dependencies", or just the data file stuff?

More information about the Distutils-SIG mailing list