[Distutils] easy_install problem with Twisted-2.1.0

Titus Brown titus at caltech.edu
Sun Mar 5 06:17:49 CET 2006


On Thu, Feb 09, 2006 at 07:31:44PM -0500, Phillip J. Eby wrote:
-> At 03:07 PM 2/9/2006 -0800, titus at caltech.edu wrote:
-> >Hi all,
-> >
-> >here's a quick bug report for ya.  Happened with both Python 2.3 and
-> >2.4, using latest easy_install.
-> 
-> 
-> Please see 
-> http://mail.python.org/pipermail/distutils-sig/2006-February/005960.html
-> 
-> Better yet, would you update the experiences page:
-> 
-> http://peak.telecommunity.com/DevCenter/PackageNotes
-> 
-> to link there?  This is unfortunately not fixable in 0.6, since setuptools 
-> doesn't yet offer an optional-extension feature, at least not one I'd want 
-> to try talking the Twisted folks into using.  :)

Added, with appropriate linkages.

cheers,
--titus

p.s. sorry for the delay -- I plead pycon ;)


More information about the Distutils-SIG mailing list