[Distutils] Setuptools for Python 2.5

Paul Moore p.f.moore at gmail.com
Fri Sep 15 22:14:55 CEST 2006

On 9/12/06, Phillip J. Eby <pje at telecommunity.com> wrote:
> At 10:19 PM 9/12/2006 +0100, Paul Moore wrote:
> >ez_setup won't install with Python 2.5c1 - presumably, because there
> >isn't a Python 2.5 egg available from the Cheeseshop. I'd have
> >expected it to build from sources in the absence of a suitable egg.
> Actually, that's not the reason.  Python 2.5 requires setuptools 0.7a1,
> which is only available from SVN.

BTW, do you intend to release an "official" 0.7a1 when Python 2.5 comes out?


More information about the Distutils-SIG mailing list