[Distutils] parallel package

Michał Kwiatkowski constant.beta at gmail.com
Fri Feb 2 02:09:57 CET 2007


I'm not able to install parallel version 0.2.1, although it is visible
and accessible from PyPI. What can be the cause?

Going here works: http://python.org/pypi/parallel/0.2.1 .

Doing this doesn't:

$ easy_install parallel==0.2.1
Searching for parallel==0.2.1
Reading http://cheeseshop.python.org/pypi/parallel/
Reading http://cheeseshop.python.org/pypi/parallel/0.2.3
No local packages or download links found for parallel==0.2.1
error: Could not find suitable distribution for

I'm using setuptools 0.6c5 on Python 2.4 (which I've learned by
browsing easy_install source code; IMHO easy_install should support
--version option).


More information about the Distutils-SIG mailing list