[Distutils] Prototype setuptools-specific PyPI index.
lars at ibp.de
Mon Jul 23 22:17:05 CEST 2007
> A couple of Pycons ago I think I suggested 'hatch' which IIRC you
> didn't like because you wanted to reserve that for some other
> function, but I've forgotten what that was. OTOH, a quick search
> didn't reveal any collisions with hatch(1) on *nix.
+1 on a rename.
Both 'hatch' and 'egg' are excellent.
I'm not fond of the name 'easy_install', because:
- it is very generic
- the bias in the name (easy) will backfire whenever it fails for any
reason. Like: 'Hey, this *bleep* thing thinks its easy to use, but it
doesn't *bleep* work'.
More information about the Distutils-SIG