[Distutils] problem reinstalling easy_install

Phillip J. Eby pje at telecommunity.com
Mon Dec 1 18:50:42 CET 2008

At 11:43 AM 12/1/2008 -0500, dunia wrote:
>I installed setuptools following the instructions at 
>http://peak.telecommunity.com/DevCenter/EasyInstall...but then i 
>realized that this package was in my repo (i'm using Debian sid). I 
>tried to undo my previous installation by removing from /usr/bin and 
>/usr/lib/python2.4/site-packages all setuptools packages/files, and 
>installed python-setuptools from the repository without 
>inconvenients. Now, when i try to use it, i get the following error:
># easy_install -v ZopeSkel
>error: /tmp/easy_install-8zRT0t: Too many links
>Please, i'm stuck here, any hints will be much appreciated.

Is it the same error message each time (i.e. 
/tmp/easy_install-8zRT0t)?  Or does the directory name change each time?

Also, is there any text that appears *before* the "error:" line, but 
after you type in the command?

More information about the Distutils-SIG mailing list