[Distutils] [issue24] Rename easy_install
zooko at zooko.com
Fri Jun 13 17:58:19 CEST 2008
On Jun 13, 2008, at 4:59 AM, Armin Ronacher wrote:
> Currently the egg installation script is called "easy_install". I
> would propose
> to rename it to something like "pyegg" or something similar.
> Mainly because
> "easy_install" is a very generic name and doesn't include anything
> related with
> python in the name which causes confusion.
> Additionally if easy_install gets an uninstallation feature the
> name is wrong too.
-0 from me.
While your reasons are good ones, Armin, it is too late to rename
More information about the Distutils-SIG