[Distutils] [Catalog-sig] pre-PEP : Synthesis of previous threads, and irc talks + proposals

Fred Drake fdrake at gmail.com
Wed Oct 1 15:08:06 CEST 2008

On Wed, Oct 1, 2008 at 8:10 AM, Tarek Ziadé <ziade.tarek at gmail.com> wrote:
> 8/ the requires-python field is rarely used by people, so unless you
> try the package, you don't know when it is a source
>    distribution, if it is going to run on various python versions.

What requires-python field?

I don't see this documented for distutils or setuptools.


Fred L. Drake, Jr.    <fdrake at gmail.com>
"Chaos is the score upon which reality is written." --Henry Miller

More information about the Distutils-SIG mailing list