[Distutils] Twisted packaging in Debian

Josselin Mouette joss at debian.org
Wed Oct 8 00:03:16 CEST 2008

Le mercredi 08 octobre 2008 à 08:44 +1100, Ben Finney a écrit :
> Josselin Mouette <joss at debian.org> writes:
> > About this issue, I still think you need to version your plugins
> > directory if the plugins are not compatible across versions.
> You've referred to this a few times now without explaining exactly
> what you expect the developer to do. So, just in case:
> I presume you mean that, in the case where a program's plugins are not
> compatible with plugins for previous versions of the same program, the
> developer should always seek (and attempt to install) plugins for
> version N in a differently-named directory from plugins for version M
> and version P.
> That is, that a directory expected to contain plugins for version N
> should contain *only* plugins for version N, and never for other
> versions.

Yes. Sorry for omitting this detailed explanation.

: :' :      We are debian.org. Lower your prices, surrender your code.
`. `'       We will add your hardware and software distinctiveness to
  `-        our own. Resistance is futile.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message num?riquement sign?e
URL: <http://mail.python.org/pipermail/distutils-sig/attachments/20081008/9eaf1c83/attachment.pgp>

More information about the Distutils-SIG mailing list