[Distutils] [ANN] stdeb 0.2.3 released

Andrew Straw strawman at astraw.com
Tue Feb 17 12:36:39 CET 2009

Hot on the heels of stdeb 0.2.2 comes 0.2.3. More fantastic features for
this Python-package-to-debian-package automator, you ask? Only one, a
--ignore-install-requires option added by Brett (last name unknown).
More importantly, however, are a couple bugfixes from Brett and Zooko
O'Whielacronx for the new --autofind-depends option.

Get it while it, and your new Lenny installation, are hot. (It also
works for Ubuntu.)

The homepage: http://github.com/astraw/stdeb
Download: http://pypi.python.org/pypi/stdeb/0.2.3


More information about the Distutils-SIG mailing list