[Distutils] easy_install with python 2.4 and 2.5 installed

fred basset fredbasset1000 at gmail.com
Fri Jan 23 23:50:21 CET 2009

Hi All,

My Fedora machine has python 2.5 installed, but I needed to install Python
2.4 on it for TurboGears.  TurboGears needs some extra libraries such as
pytz, sqlalchem.
How can I use easy_install to install those libraries for python 2.4 only?
Easy_install is already setup on my machine for python 2.5

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/distutils-sig/attachments/20090123/73b7f221/attachment.htm>

More information about the Distutils-SIG mailing list