[Distutils] version scheme: a case for dropping ".devNNN" and ".postNNN"

Trent Mick trentm at gmail.com
Fri Jun 12 09:27:34 CEST 2009

On Thu, Jun 11, 2009 at 6:48 PM, P.J. Eby<pje at telecommunity.com> wrote:
> I don't see what usefulness such a disallowal would have.

The sanity of other people browsing through and trying to grok the
versions of packages
released to PyPI.

>   PyPI already
> accepts all sorts of stupid versions, including ones even setuptools can't
> make any sense of.

That's not a feature. :)


Trent Mick
trentm at gmail.com

More information about the Distutils-SIG mailing list