[Distutils] more easyinstall error messages - haha

David Lyon david.lyon at preisshare.net
Thu Jun 18 11:42:28 CEST 2009

On Thu, 18 Jun 2009 10:41:16 +0200, Tarek Ziadé <ziade.tarek at gmail.com>
>> Exception: asciiporn requires Python 2.6 or higher
>> Processing asciiporn-2009.05.01.tar.gz
>> Running asciiporn-2009.05.01\setup.py -q bdist_egg --dist-dir
> What's wrong with that ?

Well, for a start it probably shouldn't get downloaded....

I admit - I am picking nits...

But what's wrong with doing QA on what comes out of distutils...?

Why can't Distutils check that a package will work on multiple python
versions before uploading it?

Then users could have the packages on their platform of choice right?

(Just thinking of the users)



More information about the Distutils-SIG mailing list