[Distutils] PEP 376 and the name .egg-info?

zooko zooko at zooko.com
Tue Mar 24 04:47:36 CET 2009

I recently made a very similar suggestion in http://bugs.python.org/ 
issue5480 -- ".egg-info" => ".pkg-info".

It seems to me that either the new distutils should use a different  
name for those files, such as ".pkg-info", or else the new distutils  
needs to come with a announcement that tells people to pay attention  
and notice that even though it has "egg" in its name it is now a core  
Python feature which is supported by the core Python team.



More information about the Distutils-SIG mailing list