[Distutils] Package install failures in 2.6.3 - setuptools vs Distribute

Lennart Regebro regebro at gmail.com
Mon Oct 5 16:57:17 CEST 2009

2009/10/5 Barry Warsaw <barry at python.org>:
> I apologize for my part in this, but moving forward I think that if it's
> possible to patch and release a setuptools that works with Python 2.6.3
> /and/ earlier Python 2.6.x's, then that should happen asap.

PJE seems interested in this, as he asked about a patch, so maybe.

> If that's not possible, then we might need to revert the distutils
> change in a quick Python 2.6.4.

That would be a big mistake.

Lennart Regebro: Python, Zope, Plone, Grok
+33 661 58 14 64

More information about the Distutils-SIG mailing list