[Distutils] Package install failures in 2.6.3 - setuptools vs Distribute

Tarek Ziadé ziade.tarek at gmail.com
Mon Oct 5 17:05:53 CEST 2009

On Mon, Oct 5, 2009 at 4:57 PM, Lennart Regebro <regebro at gmail.com> wrote:
> 2009/10/5 Barry Warsaw <barry at python.org>:
>> I apologize for my part in this, but moving forward I think that if it's
>> possible to patch and release a setuptools that works with Python 2.6.3
>> /and/ earlier Python 2.6.x's, then that should happen asap.
> PJE seems interested in this, as he asked about a patch, so maybe.

It was pushed in setuptools bug tracker by Ned yesterday IIRC, with
links to the patch that works.

More information about the Distutils-SIG mailing list