[Distutils] stdeb-0.3 error

Gerry Reno greno at verizon.net
Mon Sep 21 01:08:49 CEST 2009

Andrew Straw wrote:
> Gerry Reno wrote:
>> It's going to be tough to get stdeb running on Ubuntu 8.0.4 LTS.
> Well, I'd qualify that with stdeb version 0.4 may be more tough to get
> running. It is the bleeding edge, after all. :) 0.3 works as well as it
> ever did, but new features are going into 0.4.
> But now that you mention it, I have backported debhelper and
> python-support to Hardy. See http://debs.astraw.com/hardy you can
> download the binaries or source packages from there. (You can also add
> my repo to your /etc/apt/sources.list)
Wow, there's quite a few packages there.  Is debhelper and 
python-support all that are needed or do I need any others because of 


More information about the Distutils-SIG mailing list