[Distutils] [buildout] buildout 1.5 sometime ever please?

Gary Poster gary.poster at canonical.com
Thu Jul 8 18:00:57 CEST 2010


> 
> 
> FD> On Thu, Jul 8, 2010 at 10:33 AM, Adam GROSZER <agroszer at gmail.com> wrote:
>>> Right now I even cannot get the buildout trunk bin/buildout'ed on
>>> ubuntu. Does it work for you?
> 
> FD> It builds for me (Python 2.6 w/ distribute; haven't tried with
> FD> setuptools), but the tests aren't passing because someone added a
> FD> dependency on zope.testing, but hasn't fixed the declared
> FD> dependencies.

Note that dev.py continues to be the supported way to build buildout's trunk, rather than using bootstrap.

Gary


More information about the Distutils-SIG mailing list