[Distutils] bdist_wininst compatibility with pythons and windows versions

anatoly techtonik techtonik at gmail.com
Sun Jun 6 17:16:04 CEST 2010

While Trac 0.12 is about to be released, there is some uncertainty
whenever new Distutils-generated installers are compatible with old
versions of Windows and Python. There are some fears that installers
generated on Vista and Windows 7 won't run on XP or 2000. Is that

Also is there a limit on the lowest version of Python that installer
generated with Distutils to say 2.6.5 will run?

[1] http://trac.edgewall.org/ticket/9404#comment:7
[2] http://scons.tigris.org/issues/show_bug.cgi?id=2533
anatoly t.

More information about the Distutils-SIG mailing list