[Distutils] easy_install MySQL-python file error

P.J. Eby pje at telecommunity.com
Tue Oct 19 01:30:01 CEST 2010

At 07:07 PM 10/18/2010 +0200, Jonathan Endy wrote:
>Have you encountered this situation?

No, but at least now you know the problem is with your build 
environment.  I personally use cygwin with the MinGW package, 
installed using cygwin's installer.  I then run builds and 
installation from the cygwin command line, but using a Windows 
Python.  I'm afraid I can't help much more than that.

There is supposed to be a free version of the Microsoft compiler you 
can use to do this instead, but I've never tried that.

You may wish to simply use 1.2.2 instead, via:

easy_install -f http://sourceforge.net/projects/mysql-python/files/ 

as that version has pre-built Windows binaries for Python 2.5.

More information about the Distutils-SIG mailing list