[Distutils] Which buildout to use?

Jim Fulton jim at zope.com
Tue Aug 16 17:01:24 CEST 2011

On Tue, Aug 16, 2011 at 8:10 AM, Fred Drake <fdrake at acm.org> wrote:
> On Tue, Aug 16, 2011 at 7:45 AM, Reinout van Rees <reinout at vanrees.org> wrote:
>> But... sticking to ye olde 1.4.4 seems wrong to me. So I phoned my brother
>> Maurits (hi!) who is working with plone: plone is a heavy buildout user, so
>> what's the status there? He said plone is basically also still on 1.4.4!
> We're mostly using zc.buildout 1.4.4 at Zope Corporation (home of zc.buildout)
> as well.  Except where we're using older version (which will get updated
> before too much longer).
> Buildout 1.5.x introduced features we just haven't needed.

I use 1.5. :)

I don't personally care about integration with system Python or
system packages.

I do plan to keep maintaining 1.5. I don't plan maintenance on 1.4.
Of course, I plan to support 2x over the long term.


Jim Fulton

More information about the Distutils-SIG mailing list