[Distutils] version conflict

Robin Becker robin at reportlab.com
Fri Feb 5 09:26:32 EST 2016


a user is trying to install reportlab and is getting an error I have not seen ie

pkg_resources.VersionConflict: (certifi 2015.11.20.1 
(/Library/Python/2.7/site-packages), Requirement.parse('certifi==2015.11.20'))

the full traceback is visible here


anyone here that can explain what's wrong? My pip installs of reportlab don't 
use any certifi packages etc etc.
Robin Becker

More information about the Distutils-SIG mailing list