[docs] [issue9061] cgi.escape Can Lead To XSS Vulnerabilities

Barry A. Warsaw report at bugs.python.org
Mon Aug 2 20:22:48 CEST 2010


Barry A. Warsaw <barry at python.org> added the comment:

Unless someone can upload a specific patch to review in the next couple of hours, I'm going to reduce the priority for 2.6.6rc1.

----------
nosy: +barry

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue9061>
_______________________________________


More information about the docs mailing list