[docs] [issue9343] Document that argparse "parents" must be fully declared before children

Steven Bethard report at bugs.python.org
Fri Jul 23 15:06:52 CEST 2010


Steven Bethard <steven.bethard at gmail.com> added the comment:

Ah, thanks for the fix. No it doesn't need to go in 3.1 - argparse is only in 2.7 and 3.2.

----------

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue9343>
_______________________________________


More information about the docs mailing list